Discussion Forum: Thread 238661

 Author: normann1974 View Messages Posted By normann1974
 Posted: Jul 13, 2018 10:56
 Subject: Remove picture from 973ps6
 Viewed: 75 times
 Topic: Catalog Requests
 For:Catalog Associate
 Status:Completed
Cancel Message
Cancel
Reply to Message
Reply
BrickLink
ID Card

normann1974 (409)

Location:  Denmark
Member Since Contact Type Status
Oct 4, 2016 Contact Member Seller
Buying Privileges - OKSelling Privileges - OK
Store: Normann1974
Could someone please remove/update the small picture for
 
Part No: 973ps6  Name: Torso SW Old Obi-Wan Yellow Neck Pattern
* 
973ps6 Torso SW Old Obi-Wan Yellow Neck Pattern
Parts: Minifigure, Torso
? It's
wrong (missing the brown part).
 Author: normann1974 View Messages Posted By normann1974
 Posted: Jul 29, 2018 15:05
 Subject: Re: Remove picture from 973ps6
 Viewed: 25 times
 Topic: Catalog Requests
Cancel Message
Cancel
Reply to Message
Reply
BrickLink
ID Card

normann1974 (409)

Location:  Denmark
Member Since Contact Type Status
Oct 4, 2016 Contact Member Seller
Buying Privileges - OKSelling Privileges - OK
Store: Normann1974
In Catalog Requests, normann1974 writes:
  Could someone please remove/update the small picture for
 
Part No: 973ps6  Name: Torso SW Old Obi-Wan Yellow Neck Pattern
* 
973ps6 Torso SW Old Obi-Wan Yellow Neck Pattern
Parts: Minifigure, Torso
? It's
wrong (missing the brown part).

It's strange. This request has status "completed", but the small picture
is still there (and still wrong).

/Jan
 Author: randyf View Messages Posted By randyf
 Posted: Jul 30, 2018 07:29
 Subject: Re: Remove picture from 973ps6
 Viewed: 24 times
 Topic: Catalog Requests
Cancel Message
Cancel
Reply to Message
Reply
BrickLink
ID Card

randyf (372)

Location:  USA, Ohio
Member Since Contact Type Status
Sep 16, 2009 Contact Member Seller
Buying Privileges - OKSelling Privileges - OK
Store Closed Store: The Bricking Spectre
BrickLink Inventories Administrator (?)
In Catalog Requests, normann1974 writes:
  In Catalog Requests, normann1974 writes:
  Could someone please remove/update the small picture for
 
Part No: 973ps6  Name: Torso SW Old Obi-Wan Yellow Neck Pattern
* 
973ps6 Torso SW Old Obi-Wan Yellow Neck Pattern
Parts: Minifigure, Torso
? It's
wrong (missing the brown part).

It's strange. This request has status "completed", but the small picture
is still there (and still wrong).

/Jan

I see an image with the brown part. Have you done a hard refresh of the page
containing the image since it changed? If you haven't, then the old image
is still coming from your browser's cache.

Cheers,
Randy
 Author: normann1974 View Messages Posted By normann1974
 Posted: Jul 31, 2018 16:22
 Subject: Re: Remove picture from 973ps6
 Viewed: 22 times
 Topic: Catalog Requests
Cancel Message
Cancel
Reply to Message
Reply
BrickLink
ID Card

normann1974 (409)

Location:  Denmark
Member Since Contact Type Status
Oct 4, 2016 Contact Member Seller
Buying Privileges - OKSelling Privileges - OK
Store: Normann1974
  I see an image with the brown part. Have you done a hard refresh of the page
containing the image since it changed? If you haven't, then the old image
is still coming from your browser's cache.

Cheers,
Randy

You're right, it was a caching issue. Come to think of it, I've seen
this in other situations on BL where I uploaded new pictures of a part (I didn't
in this case, therefore it didn't occur to me).

Maybe BL would consider doing something about this? It's annoying and it's
not just images I change, but images that anyone changes. And the issue is the
same for all users.

/Jan
 Author: axaday View Messages Posted By axaday
 Posted: Jul 31, 2018 16:31
 Subject: Re: Remove picture from 973ps6
 Viewed: 22 times
 Topic: Catalog Requests
Cancel Message
Cancel
Reply to Message
Reply
BrickLink
ID Card

axaday (3904)

Location:  USA, Oklahoma
Member Since Contact Type Status
Jun 28, 2005 Contact Member Seller
Buying Privileges - OKSelling Privileges - OK
Store: Axaday
In Catalog Requests, normann1974 writes:
  
  I see an image with the brown part. Have you done a hard refresh of the page
containing the image since it changed? If you haven't, then the old image
is still coming from your browser's cache.

Cheers,
Randy

You're right, it was a caching issue. Come to think of it, I've seen
this in other situations on BL where I uploaded new pictures of a part (I didn't
in this case, therefore it didn't occur to me).

Maybe BL would consider doing something about this? It's annoying and it's
not just images I change, but images that anyone changes. And the issue is the
same for all users.

/Jan

Bricklink cannot do anything about your computer using cached images instead
of the ones they have on file.
 Author: Admin_Russell View Messages Posted By Admin_Russell
 Posted: Jul 31, 2018 16:36
 Subject: Re: Remove picture from 973ps6
 Viewed: 37 times
 Topic: Catalog Requests
Cancel Message
Cancel
Reply to Message
Reply
BrickLink
ID Card

Admin_Russell

Location:  USA, California
Member Since Contact Type Status
May 9, 2017 Contact Member Admin
Buying Privileges - OKSelling Privileges - OK
BrickLink Administrator
In Catalog Requests, axaday writes:
  In Catalog Requests, normann1974 writes:
  
  I see an image with the brown part. Have you done a hard refresh of the page
containing the image since it changed? If you haven't, then the old image
is still coming from your browser's cache.

Cheers,
Randy

You're right, it was a caching issue. Come to think of it, I've seen
this in other situations on BL where I uploaded new pictures of a part (I didn't
in this case, therefore it didn't occur to me).

Maybe BL would consider doing something about this? It's annoying and it's
not just images I change, but images that anyone changes. And the issue is the
same for all users.

/Jan

Bricklink cannot do anything about your computer using cached images instead
of the ones they have on file.

There actually is an internal issue with BrickLink thumbnails where they take
up to 5 minutes to update. It's super annoying when approving new images,
but I have been assured there is nothing to be done about this problem until
the whole catalog code is rewritten.

However in the case of the part mentioned in this thread, there was a new render
uploaded that was wrong and I subsequently overwrote it after it was reported.
 Author: normann1974 View Messages Posted By normann1974
 Posted: Aug 1, 2018 12:48
 Subject: Re: Remove picture from 973ps6
 Viewed: 24 times
 Topic: Catalog Requests
Cancel Message
Cancel
Reply to Message
Reply
BrickLink
ID Card

normann1974 (409)

Location:  Denmark
Member Since Contact Type Status
Oct 4, 2016 Contact Member Seller
Buying Privileges - OKSelling Privileges - OK
Store: Normann1974
In Catalog Requests, axaday writes:
  In Catalog Requests, normann1974 writes:
  
  I see an image with the brown part. Have you done a hard refresh of the page
containing the image since it changed? If you haven't, then the old image
is still coming from your browser's cache.

Cheers,
Randy

You're right, it was a caching issue. Come to think of it, I've seen
this in other situations on BL where I uploaded new pictures of a part (I didn't
in this case, therefore it didn't occur to me).

Maybe BL would consider doing something about this? It's annoying and it's
not just images I change, but images that anyone changes. And the issue is the
same for all users.

/Jan

Bricklink cannot do anything about your computer using cached images instead
of the ones they have on file.

Yes they can. Either BL can tell my browser not to cache images, or set a cache
time of image URLs, or make new URLs when images are updated. Lots of options.

/Jan
 Author: qwertyboy View Messages Posted By qwertyboy
 Posted: Aug 1, 2018 15:37
 Subject: Re: Remove picture from 973ps6
 Viewed: 18 times
 Topic: Catalog Requests
Cancel Message
Cancel
Reply to Message
Reply
BrickLink
ID Card

qwertyboy (4756)

Location:  Canada, Alberta
Member Since Contact Type Status
Apr 9, 2013 Contact Member Seller
Buying Privileges - OKSelling Privileges - OK
Store: Maple Bricks
In Catalog Requests, normann1974 writes:
  In Catalog Requests, axaday writes:
  In Catalog Requests, normann1974 writes:
  
  I see an image with the brown part. Have you done a hard refresh of the page
containing the image since it changed? If you haven't, then the old image
is still coming from your browser's cache.

Cheers,
Randy

You're right, it was a caching issue. Come to think of it, I've seen
this in other situations on BL where I uploaded new pictures of a part (I didn't
in this case, therefore it didn't occur to me).

Maybe BL would consider doing something about this? It's annoying and it's
not just images I change, but images that anyone changes. And the issue is the
same for all users.

/Jan

Bricklink cannot do anything about your computer using cached images instead
of the ones they have on file.

Yes they can. Either BL can tell my browser not to cache images, or set a cache
time of image URLs, or make new URLs when images are updated. Lots of options.

Catalog images are supposed to not change that often - it doesn’t make any sense
to try and circumvent caching issues for the occasional refresh issue. The load
and speed advantages far outweigh the inconvenience of doing a forced refresh
once in a blue moon.

Niek.